Ausfall des Forums - Juni 2019

Anregungen, Kritik rund ums Forum.
Antworten
Benutzeravatar
OSM62
Administrator
Beiträge: 885
Registriert: 31.10.2004, 15:22
Motorrad: K 1600 GT
Wohnort: Bitzen
Kontaktdaten:

Ausfall des Forums - Juni 2019

Beitrag von OSM62 » 23.06.2019, 10:29

Hallo,
wie ihr bemerkt habt war das Forum seit letzten Sonntag nicht mehr "einwählbar".
Auch ich als Admin kam auch nicht ins Forum.
Mein technischer Handwerker für solche Fälle hat leider erst jetzt wieder ein wenig Zeit.

Wie ihr seht ist die Grundfunktion des Forums erst mal wieder hergestellt.

Jetzt wird nach und nach die alte Funktionalität nachinstalliert.
von topperharly » 23.06.2019, 16:49
In dem Rahmen haben wir auf die neuste Version aktualisiert und weitere Features hinzugefügt
Go to full post

topperharly
Beiträge: 397
Registriert: 07.06.2006, 15:08
Answers: 1
Wohnort: Krefeld

Re: Ausfall des Forums - Juni 2019

Beitrag von topperharly » 23.06.2019, 16:49

In dem Rahmen haben wir auf die neuste Version aktualisiert und weitere Features hinzugefügt
Zuletzt geändert von topperharly am 23.06.2019, 20:56, insgesamt 1-mal geändert.
Gruß Andreas

_____________
Auch ich ein St´ler :D

R1200ST seit Juli 2006

K1200 R Sport seit Juli 2008 ;-)

Benutzeravatar
Wolfgang
Beiträge: 1994
Registriert: 02.10.2007, 18:37
Motorrad: R 1200 RS
Wohnort: Im weiten Umkreis von RE

Re: Ausfall des Forums - Juni 2019

Beitrag von Wolfgang » 23.06.2019, 19:25

Alles OK, ihr habt gute Arbeit geleistet :D
Es war einmal:
XV-1100 1999 (Dreckskarre! nach 1/4 Jahr gewandelt)
XJ-900S 2000 (09-2015 verkauft)
R-1200 ST Edition 2007 (hat jetzt mein Sohn und freut sich)
Aktuell: R-1200 RS 06/2015 in grau
Man muss den Motor spüren und den Zach hören.

Benutzeravatar
Alfred1960
Beiträge: 114
Registriert: 01.04.2017, 19:46
Motorrad: R 1200 RS 2017
Wohnort: Sankt Wolfgang im Salzkammergut
Kontaktdaten:

Re: Ausfall des Forums - Juni 2019

Beitrag von Alfred1960 » 24.06.2019, 11:36

Ah - danke für die Wiederherstellung. :D :D
Und ich dachte schon es liegt an meinen Reisenotebook.
1 x BMW R 1200 RS
1 x Honda XADV
1 x Sym 300 GTS
1 x Dodge Ram 5,7 l Quad Cab

Tom_DN
Beiträge: 140
Registriert: 28.10.2015, 19:46
Motorrad: R1200ST

Re: Ausfall des Forums - Juni 2019

Beitrag von Tom_DN » 24.06.2019, 11:37

Danke für die geleistete Arbeit, jetzt funzt es wieder...
Wie/wo gibt man am besten Laut wenn sowas nochmal auffällt?

Benutzeravatar
OSM62
Administrator
Beiträge: 885
Registriert: 31.10.2004, 15:22
Motorrad: K 1600 GT
Wohnort: Bitzen
Kontaktdaten:

Re: Ausfall des Forums - Juni 2019

Beitrag von OSM62 » 24.06.2019, 12:04

Tom_DN hat geschrieben:
24.06.2019, 11:37
Danke für die geleistete Arbeit, jetzt funzt es wieder...
Wie/wo gibt man am besten Laut wenn sowas nochmal auffällt?
Siehe rechts unten im Impressum ist eine Mailadresse angegeben.

Benutzeravatar
Friedhelm-Rider
Beiträge: 630
Registriert: 22.10.2008, 19:49
Motorrad: R1200ST Bj. 2005
Wohnort: Neu-Ulm

Re: Ausfall des Forums - Juni 2019

Beitrag von Friedhelm-Rider » 24.06.2019, 18:14

Stichwort Funktionen:
Der klickbare Knopf "Partner von Motorrad" in der Kopfgraphik oben rechts ist noch nicht wieder aufgetaucht - oder hat sich das erledigt?
Ich fand den ganz praktisch... ist aber nicht soooo wichtig. Auf jeden Fall Glueckwunsch zur Wiederherstellung des Forums!
Ralf AKA Friedhelm-Rider
"Friedhelm": Wilbers Fahrwerk, Floater-Scheiben vorn (BMW Kulanz), Wave Bremsscheibe hinten, AC Schnitzer SBL, KaHeDo-Bank, Kurzhub-Gas, Garmin "itzt zümo scho' widrr falsch g'fahre", der Rest Stand 3/05

Benutzeravatar
OSM62
Administrator
Beiträge: 885
Registriert: 31.10.2004, 15:22
Motorrad: K 1600 GT
Wohnort: Bitzen
Kontaktdaten:

Re: Ausfall des Forums - Juni 2019

Beitrag von OSM62 » 24.06.2019, 20:38

Friedhelm-Rider hat geschrieben:
24.06.2019, 18:14
Stichwort Funktionen:
Der klickbare Knopf "Partner von Motorrad" in der Kopfgraphik oben rechts ist noch nicht wieder aufgetaucht - oder hat sich das erledigt?
Die links kommen später, wenn ich alle Foren auf den neusten Stand gebracht habe.
Jetzt sind wir einmal dran, ist notwendig weil das PHP sehr alt war.

Benutzeravatar
Friedhelm-Rider
Beiträge: 630
Registriert: 22.10.2008, 19:49
Motorrad: R1200ST Bj. 2005
Wohnort: Neu-Ulm

Re: Ausfall des Forums - Juni 2019

Beitrag von Friedhelm-Rider » 24.06.2019, 20:58

OSM62 hat geschrieben:
24.06.2019, 20:38
Die links kommen später, wenn ich alle Foren auf den neusten Stand gebracht habe.
Jetzt sind wir einmal dran, ist notwendig weil das PHP sehr alt war.
Danke fuer die Info und... frohes Schaffen :wink: !
Ralf AKA Friedhelm-Rider
"Friedhelm": Wilbers Fahrwerk, Floater-Scheiben vorn (BMW Kulanz), Wave Bremsscheibe hinten, AC Schnitzer SBL, KaHeDo-Bank, Kurzhub-Gas, Garmin "itzt zümo scho' widrr falsch g'fahre", der Rest Stand 3/05

Benutzeravatar
Samson
Beiträge: 21
Registriert: 07.11.2016, 11:45
Motorrad: R1200RS
Wohnort: Mülheim an der Ruhr

Re: Ausfall des Forums - Juni 2019

Beitrag von Samson » 01.07.2019, 10:00

Moin zusammen,

bei mir funktioniert die Suche nicht!
Fatal error: Uncaught Twig\Error\SyntaxError: Unexpected character "$". in /kunden/386892_47803/rp-hosting/K2013-000101/A2013-000102/r1200st-forum/e und so weiter ......
In den Kurven schnell können sie alle, du brauchst Leistung auf der Geraden!
(H.G. Anscheidt, 50ccm Weltmeister)

cu
Samson

Benutzeravatar
OSM62
Administrator
Beiträge: 885
Registriert: 31.10.2004, 15:22
Motorrad: K 1600 GT
Wohnort: Bitzen
Kontaktdaten:

Re: Ausfall des Forums - Juni 2019

Beitrag von OSM62 » 01.07.2019, 13:35

Samson hat geschrieben:
01.07.2019, 10:00
Moin zusammen,

bei mir funktioniert die Suche nicht!
Fatal error: Uncaught Twig\Error\SyntaxError: Unexpected character "$". in /kunden/386892_47803/rp-hosting/K2013-000101/A2013-000102/r1200st-forum/e und so weiter ......
Stimmt. ist notiert.
Wenn der IT-Handwerker das nächste mal Zeit hat steht das auf der ToDo Liste.

Antworten