Forum-Filter gesucht / ausprobiert

Anregungen, Kritik rund ums Forum.

Forum-Filter gesucht / ausprobiert

Beitragvon Friedhelm-Rider » 17.02.2019, 08:59

Da das "Portal" Freds aller "Unter"-foren anzeigt, habe ich mal thematische Filter gesucht, aber nichts gefunden:
Screen shot 2019-02-17 at 08.02.03.png

Die daraufhin kommende Idee, die vorrangige Quelle der Nicht-ST/RS-Meldungen aus dem Einstiegsportal zu filtern, wird durch die Foreneinstellungen verhindert:
Screen shot 2019-02-17 at 07.50.59.png

Hat jemand irgendeinen Tipp, zum Beispiel wie man nur das ST "Unter"-Forum als Einstieg bei http://r1200st-forum.bmw-motorrad-portal.de einstellen kann? Nicht gemeint ist die Startseite des Webbrowsers.
Ralf AKA Friedhelm-Rider
"Friedhelm": Wilbers Fahrwerk, Floater-Scheiben vorn (BMW Kulanz), Wave Bremsscheibe hinten, AC Schnitzer SBL, KaHeDo-Bank, Kurzhub-Gas, Garmin "itzt zümo scho' widrr falsch g'fahre", der Rest Stand 3/05
Benutzeravatar
Friedhelm-Rider
 
Beiträge: 622
Registriert: 22.10.2008, 19:49
Wohnort: Neu-Ulm
Motorrad: R1200ST Bj. 2005

Forum-Filter gesucht / ausprobiert

Werbung

Werbung
 

Forum-Filter gesucht / ausprobiert

Beitragvon OSM62 » 17.02.2019, 10:49

Der Thread zum Thema
Benutzeravatar
OSM62
Administrator
 
Beiträge: 846
Registriert: 31.10.2004, 15:22
Wohnort: Bitzen
Motorrad: K 1600 GT

Re: Forum-Filter gesucht / ausprobiert

Beitragvon OSM62 » 17.02.2019, 10:54

Friedhelm-Rider hat geschrieben:Hat jemand irgendeinen Tipp, zum Beispiel wie man nur das ST "Unter"-Forum als Einstieg bei http://r1200st-forum.bmw-motorrad-portal.de einstellen kann? Nicht gemeint ist die Startseite des Webbrowsers.

Das ist der Aufruf nur für das ST-Forum:
viewforum.php?f=18
Und diese Url kann man als Starturl für das Forum im Browser speichern.
Benutzeravatar
OSM62
Administrator
 
Beiträge: 846
Registriert: 31.10.2004, 15:22
Wohnort: Bitzen
Motorrad: K 1600 GT

Re: Forum-Filter gesucht / ausprobiert

Beitragvon Friedhelm-Rider » 17.02.2019, 12:34

OSM62 hat geschrieben:
Friedhelm-Rider hat geschrieben:Hat jemand irgendeinen Tipp, zum Beispiel wie man nur das ST "Unter"-Forum als Einstieg bei http://r1200st-forum.bmw-motorrad-portal.de einstellen kann?

Das ist der Aufruf nur für das ST-Forum:
http://www.r1200st-forum.bmw-motorrad-p ... m.php?f=18

Danke, dann passt auch die Kopfzeile wieder:
Screen shot 2019-02-17 at 11.26.25.png

Als Lesezeichen (nicht als Startseite) gespeichert.
Benutzeravatar
Friedhelm-Rider
 
Beiträge: 622
Registriert: 22.10.2008, 19:49
Wohnort: Neu-Ulm
Motorrad: R1200ST Bj. 2005

Re: Forum-Filter gesucht / ausprobiert

Beitragvon Friedhelm-Rider » 17.02.2019, 12:35

OSM62 hat geschrieben:Der Thread zum Thema

und hier die Vorgeschichte - damit der Sinnzusammenhang bleibt:
http://r1200st-forum.bmw-motorrad-portal.de/viewtopic.php?f=31&t=4893
Ralf AKA Friedhelm-Rider
"Friedhelm": Wilbers Fahrwerk, Floater-Scheiben vorn (BMW Kulanz), Wave Bremsscheibe hinten, AC Schnitzer SBL, KaHeDo-Bank, Kurzhub-Gas, Garmin "itzt zümo scho' widrr falsch g'fahre", der Rest Stand 3/05
Benutzeravatar
Friedhelm-Rider
 
Beiträge: 622
Registriert: 22.10.2008, 19:49
Wohnort: Neu-Ulm
Motorrad: R1200ST Bj. 2005


Zurück zu Übers Forum

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast