mal was neues ...ABS ;-)

Die R1200ST, Technisch, aktuell, News direkt ums Motorrad.

mal was neues ...ABS ;-)

Beitragvon Knilch00 » 06.02.2019, 14:21

Hi,
habe eine 2007er Edition die ich extra mir auserkoren habe da sie ja den (angeblich) anfälligen BKV nicht mehr hat....hatte vorher eine R1150 da war dieser Einwandfrei Intakt, vorher eine R850R mit nur ABS ...auch keine Probleme....
Aber weniger ist mehr und lieber mal was weglassen...

Gestern erste Probefahrt nach dem Unfall und Wiederaufbau ( Stand seit ende 2017...weiß das ist Gift für das ABS )
Große Freude ESA und ASC funktioniert einwandfrei...O.k. RDC zeigt im Reifen vorne keinen Druck...vermutlich kleinere Baustelle..

ABER das ABS blinkt nicht mal und wartet ob es sich Initialisiert sondern die Große Rote leuchtet dauernd :-( ebenso das Große gelbe Ausrufezeichen.....
Hab gestern schon mal das I-net durchgeackert und in anderen Foren erfahren das das 2007er ABS nicht das gelbe vom Ei war..( .....na Toll :-( )
Nun meine Frage, weiß jemand was zuerst abgefragt wird wenn die Zündung eingeschaltet wird ? ob alle Sensoren an Bord sind? oder der kleine Motor am ABS abgefragt wird ob er läuft? ( Batterie ist neu, Bremslichtschalter frei... )


Dank euch :-) !

VG

Andi
R1200ST Edition 2007, R1100S, Kawa W650, Triumph 3TA, DKW SB350, Ural M72, Dnepr MT11, Zündapp Bella 200, 1 x Schwalbe
Benutzeravatar
Knilch00
 
Beiträge: 21
Registriert: 25.03.2018, 18:46
Motorrad: Diverses....

mal was neues ...ABS ;-)

Werbung

Werbung
 

Re: mal was neues ...ABS ;-)

Beitragvon koma » 08.02.2019, 18:29

Hallo, ich will dir ja nicht den Spaß verderben....wenn alle Sensorn , Bremslichtschalter in Ordnung sind dann spinnt das ABS Modul.
Sicherheit bringt dir ein auslesen des Fehlerspeichers.....
Ein Fehler an dem Modul tritt oft auf , weil das ABS gar nicht bzw. selten genutzt wurde. Hier hast du eine kleine Chance. Geh auf eine Strecke wo du sicher bist und bremse was das Zeug hält......Feuchte Wiese zum Beispiel. Zwinge das ABS zu arbeiten. Vielleicht berappeln sich die kleinen Motore/ Ventile wieder und fangen an zu arbeiten. Alte Bremsflüssigkeit beschleunigt den Vorgang des verdreckens......Und wenn deine Maschine seit 2017 stand......Ein Versuch ist es wert.

Viel Glück
Gruß Mario

PS: Habe das alles durch bis zur Aufarbeitung des Modules. Fehler-Ursache ein Elektronicproblem. Eine Rep im von ca 1000 Taler für eine kalte Lötstelle ( im brutalsten Fall ;-( )
Grüße vom Spreewald---Mario---
Benutzeravatar
koma
 
Beiträge: 326
Registriert: 09.08.2006, 22:56
Wohnort: Luckau/NL

Re: mal was neues ...ABS ;-)

Beitragvon Knilch00 » 09.02.2019, 17:55

Grosse Freude, hab heute das ABS zerlegt., es waren wie bei fast allen die so ein problem hatten die Kohlen fest im ABS Motor, alles schön gängig gemacht, sauber das Gehäuse mit klammern befestigt und, bremsflüssigkeit gewechselt, entlüften und es arbeitet wie es soll. Ich bring das moped aber nächste Woche zum freund. nochmal sauber entlüften, Funktion überprüfen und TÜV machen..
Vg
Andi
R1200ST Edition 2007, R1100S, Kawa W650, Triumph 3TA, DKW SB350, Ural M72, Dnepr MT11, Zündapp Bella 200, 1 x Schwalbe
Benutzeravatar
Knilch00
 
Beiträge: 21
Registriert: 25.03.2018, 18:46
Motorrad: Diverses....

Re: mal was neues ...ABS ;-)

Beitragvon pilatusb4 » 10.02.2019, 20:10

Gratuliere bin mir nicht sicher ob ich das gewagt hätte.
Gruß Andreas
Benutzeravatar
pilatusb4
 
Beiträge: 1459
Registriert: 18.02.2008, 14:16
Wohnort: Kuchen
Motorrad: R1200STBj.2005

Re: mal was neues ...ABS ;-)

Beitragvon Knilch00 » 10.02.2019, 20:57

Ich lass die Funktion natürlich nochmal überprüfen, bei einem ABS mit BKV hätte ich das auch nicht gemacht........
bei meiner habe ich ja falls was nicht so hinhaut wie es soll, noch die komplette Bremswirkung...

VG

Andi
R1200ST Edition 2007, R1100S, Kawa W650, Triumph 3TA, DKW SB350, Ural M72, Dnepr MT11, Zündapp Bella 200, 1 x Schwalbe
Benutzeravatar
Knilch00
 
Beiträge: 21
Registriert: 25.03.2018, 18:46
Motorrad: Diverses....

Re: mal was neues ...ABS ;-)

Beitragvon Holger II » 10.02.2019, 23:11

Eines interessiert mich doch sehr. Als meine damalige das gleiche Problem hatte, wollte ich den E-Motor am Druckmodulator selbst
reparieren. Weil der E-Motor aber am Gehäuse verstemmt war, habe ich das sein gelassen. Wie ist der Motor an deinem Druckmodulator befestigt? Eine lösbare Verbindung wie Klammern oder Schrauben?
Gruß
Holger
Mit ohne alles und Originalauspuff
Benutzeravatar
Holger II
 
Beiträge: 250
Registriert: 30.11.2006, 23:35
Wohnort: Lienen, Teutoburger Wald
Motorrad: R1200RS

Re: mal was neues ...ABS ;-)

Werbung


Re: mal was neues ...ABS ;-)

Beitragvon Knilch00 » 11.02.2019, 10:19

Hallo Holger,
stimmt, das ganze ist am Druckmodulator verstemmt, habs wie in den Anleitungen in Youtube mit dem Dremmel weggeschliffen.....ging super, sind nur kleine Nasen.
Befestigt hab ich den Motor wieder auch wie in einem der Videos beschrieben... in die vier Höcker an den Ecken M3er Gewinde geschnitten und dann das Gehäuse mit kleinen (selbsgemachten) Metallwinkeln runtergedrückt, die Schrauben natürlich gesichert und noch mit einem Klecks Metallkleber fixiert, gegen verdrehen sind ja die Höcker an den Ecken da.

Die Löcher in das Gehäuse zum abziehen des selbigen müssen entgegen der diversen Anleitungen nicht 8mm sondern 12mm unter den Kerben gesetzt werden, sonst bricht man die Nasen ab....

Wie gesagt es muß jeder abwägen ob er es sich zutraut, man muß schon etwas angerichtet sein......

VG

Andi
R1200ST Edition 2007, R1100S, Kawa W650, Triumph 3TA, DKW SB350, Ural M72, Dnepr MT11, Zündapp Bella 200, 1 x Schwalbe
Benutzeravatar
Knilch00
 
Beiträge: 21
Registriert: 25.03.2018, 18:46
Motorrad: Diverses....

Re: mal was neues ...ABS ;-)

Beitragvon Holger II » 12.02.2019, 22:33

Hallo Andi,

Für mich war das weniger eine Frage des Zutrauens sondern der Sicherheit des Bremssystems bzw. eine Frage der Haftung,
wenn ein Gutachter im Falle eines Falles diese selbstgemachte Reparatur beurteilt. Ich habe lieber Euro 800,- für die
offiziell von BMW abgesegnete Reparatur samt Wiedereinbau gezahlt. Und konnte beruhigt weiterschlafen...
Gruß Holger
Mit ohne alles und Originalauspuff
Benutzeravatar
Holger II
 
Beiträge: 250
Registriert: 30.11.2006, 23:35
Wohnort: Lienen, Teutoburger Wald
Motorrad: R1200RS

Re: mal was neues ...ABS ;-)

Beitragvon Knilch00 » 13.02.2019, 11:38

Hast du natürlich vollkommen Recht.......Im Sinne eines Gutachters wäre das alles Pfusch und bestimmt nicht zulässig.

VG

Andi
R1200ST Edition 2007, R1100S, Kawa W650, Triumph 3TA, DKW SB350, Ural M72, Dnepr MT11, Zündapp Bella 200, 1 x Schwalbe
Benutzeravatar
Knilch00
 
Beiträge: 21
Registriert: 25.03.2018, 18:46
Motorrad: Diverses....


Zurück zu R1200ST

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast